Debian 7 Wheezy wird nicht mehr unterstützt


Seit dem 31.05.18 wird Debian 7 Wheezy nicht mehr unterstützt, siehe Artikel. Die Long Term Support Phase ist beendet und Sicherheitsprobleme werden nicht mehr beseitigt. Ein Update auf Debian 8 (oldstable) oder 9 (stable) wird dringend empfohlen.

Ich kann zwar berichten, dass Debian 10 (testing) bereits gut funktioniert, aber leider kann dies jederzeit durch fehlerhafte Pakete anders sein und Sicherheitspatches werden nicht so schnell eingebracht wie es bei Stable der Fall ist. Testing ist im Normalfall also nicht zu empfehlen – erst Recht nicht im Serverbetrieb.


Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.


%d Bloggern gefällt das: