Plötzlich nur noch Probleme mit Thunderbird 60.8.0


Problem

An diesem Problem habe ich seit 5 Tagen herumprobiert und erst heute eine Lösung gefunden, mit der ich nicht einmal zufrieden bin.

Nachdem ich in diesem Jahr bereits die Versionen
Thunderbird 60.4.0
Thunderbird 60.5.0
Thunderbird 60.5.1
Thunderbird 60.5.3
Thunderbird 60.6.0
Thunderbird 60.6.1
Thunderbird 60.7.0
Thunderbird 60.7.1
Thunderbird 60.7.2
installiert hatte und auch die 60.8.0 seit einiger Zeit lief, ging plötzlich fast nichts mehr. Die Probleme waren vielfältig, wie man an den Screenshots sehen kann:

das gesamte Programm erscheint für längere Zeit schwarz

schwarze Fehlermeldung

noch eine Fehlermeldung

schwarze Warnung

lesbare Warnung

ganz häufig konnte eine Adressbuch-Datei nicht geladen werden

Außerdem:

Es wurde zwischenzeitlich nach allen Paßwörtern für die Mail-Accounts gefragt und die eigentlich gespeicherten Paßwörter waren in der Ansicht des Thunderbird nicht mehr vorhanden. Nach einem Neustart des Thunderbird ging das wieder.

Wenn man das Programm vom Terminal aus gestartet hat, erschienen Fehlermeldungen:

[6927, Main Thread] WARNING: file /builds/worker/workspace/build/src/ipc/chromium/src/base/shared_memory_posix.cc, line 201

[7006, Main Thread] WARNING: file /builds/worker/workspace/build/src/ipc/chromium/src/base/shared_memory_posix.cc, line 201
[GFX1-]: Failed to lock new back buffer.

[2528, Main Thread] WARNING: file /builds/worker/workspace/build/src/ipc/chromium/src/base/shared_memory_posix.cc, line 201

und ganz häufig und immer wieder
[GFX1-]: Failed to lock new back buffer.

Nach dem Beenden des Thunderbird und erneutem Starten waren jeweils andere Erscheinungen aus obigem Angebot vorhanden oder manchmal auch wenige bis fast gar keine.

Ich nutze seit Ewigkeiten Thunderbird- (und Firefox-)Versionen direkt von der Mozilla-Seite, weil unter Debian früher Thunderbird (und Firefox) nur unter anderen Namen und in veralteten Versionen angeboten wurde. Deshalb habe ich auch die originalen Versionen aus den Debian-Paketen ausprobiert und das Ganze zusätzlich nochmal unter Debian 9. Das Verhalten war identisch, wie oben beschrieben.

Thunderbird im Safe-Mode zu starten hat auch nichts gebracht. Die Probleme waren nicht ganz so extrem, aber dennoch lief das Tool nicht störungfrei.

Ich hatte schon mein Profil im Verdacht, diese Probleme zu verursachen, aber es gibt folgende…

Lösung

Leider nichts zukunftsweisendes, sondern die Rückkehr zu Thunderbird 52.9.1, z.B. zu finden auf mozilla.org oder momentan auch auf thunderbird-mail.de. In der Zwischenzeit wurde leider der Kalender für Thunderbird namens „Liteon“ aktualisiert und paßt nicht mehr auf Thunderbird 52.9.1. Die neuste hierzu passende Version Liteon 5.4 findet man hier auf addons.thunderbird.net.


Werbeanzeigen

Schlagwörter: , ,

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.


%d Bloggern gefällt das: